PPT mouthpieces

Short Audio Clips of 5 Different Microphones

rhysonsax

Well-Known Member
Café Supporter
Messages
5,697
Location
Surrey, UK
I am trying to choose what microphone set up(s) to use for recording at home and for playing live. I have got several options, so I have recorded clips of about 40 seconds with each microphone, keeping everything else the same. So same sax, mouthpiece, reed, position in room, but different mistakes in playing each time !

I have tried to normalise the volume of each recording and each one is dry (i.e. no added effects or EQ) except for the last 10 seconds which have the same reverb settings applied.

The microphones I have used (not in the right order) consist of:
  • Zoom H2n built in mic
  • JTS clip-on radio mic
  • Sennheiser E835 dynamic mic
  • AKG 519 clip-on mic
  • Shure Beta 58A dynamic mic

So no high end studio mics there - all options for playing live (except the Zoom which could be a benchmark and provided the A/D conversion for all the others).

Here are links to the clips on Soundcloud:
https://soundcloud.com/#rhysonsax/microphone-1-21-12-12
https://soundcloud.com/#rhysonsax/microphone-2-21-12-12
https://soundcloud.com/#rhysonsax/microphone-3-21-12-12
https://soundcloud.com/#rhysonsax/microphone-4-21-12-12
https://soundcloud.com/#rhysonsax/microphone-5-21-12-12

Any observations or comments welcomed.

Rhys
 
Last edited by a moderator:
I don't know if it's a problem my end but I'm not getting any sound on your clips :(

They all work for me - are you finding them, seeing a waveform and it moves when you click on the 'play button', just no sound coming out ?

I think some of them are mono, in just one channel, if that makes any difference.

Rhys
 
These worked for me, I had to sign in to soundcloud first.

This is timely for me as I am trying to figure out what mic to buy to do some home recording, mainly just for my own progression.

It seems like a minefield.

I seemed to prefer Mic's 1 and 5. What were your thoughts?
 
And today it's working
dunno.gif


1 for me. 2,3,4 much of a muchness. Definitely not 5.
 
btw the links didn't work for me..

I had to upgrade Firefox, then it wouldn't let me log in unles I used facebok (Luddite or not, I'm no sheep and refuse to get a login there) then upgrade soundcloud (didn't realise it installed itself on my machine), then login and remain logged in - then the b...y links finally worked, see what I mean about not wanting to mess around.

These cowboys should think twice before messing us around like this.
 
The problem for me was IE8. Soundcloud has stopped supporting it. I'm using XP and IE8 is the latest browser for it. I changed to Chrome. All problems gone, apart from the mysterious missing sound, and it runs a few of the browser games better too.
 
They all work for me - are you finding them, seeing a waveform and it moves when you click on the 'play button', just no sound coming out ?

I think some of them are mono, in just one channel, if that makes any difference.

Rhys

Every time I click on your links I get the general soundcloud links to my favorites I think it might me the # symbol that is giving the problem...
 

Similar threads

Back
Top Bottom